Posts Tagged ‘customer support’

For customer support, contact Connor Trudeau

Saturday, February 20th, 2010

The best way to get prompt customer support is to IM Connor Trudeau in Second Life. Do not drop notecards or send IMs to Keiki Lemieux, almost all issues should be directed to Connor Trudeau via IM. Because of some personal issues, I have not kept up with correspondence directly to Keiki Lemieux, nor have I kept up with the comments on this blog. However, Connor has kept up and can usually help you within 24-48 hours with any problem.

I will be trying to keep up with correspondence and blog comments going forward from today.

The Detach Bug is fixed

Friday, June 19th, 2009

UPDATE February 20, 2010: The Detach Bug is now fixed. I have not been able to verify it happening since the fix was finally added to the server code late last summer.

A while back, I had reported that the Detach Bug had been fixed. For many months we have been waiting for the fix to be implemented in the official SL client. It’s finally been released and as best as I can surmise, the fix now prevents you from making copies of worn objects. This does indeed prevent the first reproduction of the bug, but it does nothing to fix the core problem. HUDs that are worn from the ground are still in danger of being lost when they are next detached or when you log out or crash.

How to prevent the Detach Bug

Never wear your HUD directly from the ground. Right click on the HUD and take it. Then wear it from your inventory.

Wearing objects from the ground may lead to inventory loss

Wearing objects from the ground may lead to inventory loss

What to do if you have lost a HUD or other detachment

You should do the usual things from the Second Life Wiki like clear your cache. But if that doesn’t work, contact Second Life support. Open a ticket on their website and ask for an inventory restart/fix. Explain that you have lost a HUD when it detached, that it disappeared from your inventory and that you have tried solutions from the wiki. They will help you, even if you are just a basic member. Their support might be faster if you are premium however.

Second Life support can help you! If you lost your HUD from the Detach Bug, they can almost always retrieve it using their inventory fix. Always contact support for this problem.

What else can you do?

Please take the time to log into the jira site (the official Second Life bug tracking system) and vote on this problem. The current jira issue for this problem is SVC-2956.

UPDATE (June 26): There is another well commented description of the same essential bug on the jira. Please vote for VWR-12525.

Linden Lab Customer Service Improving?

Friday, June 20th, 2008

It seems to be, at least when it comes to the Detach Bug which has been eating HUDs for the last few months. As I blogged about in April, there is a way to get your HUDs and other attachments back when they disappear after detaching. But only Linden Lab customer service can do it for you.

But there were two problems.

(more…)

All Users (Basic and Premium) Should Be Able to Request an Inventory Repair

Sunday, May 11th, 2008

It’s simply unacceptable that Linden Lab has no pathway for Basic users to recover lost inventory. Inventory Loss is still pervasive. There has been a rash of inventory problems in the last couple of months. Basic users who lose inventory are typically power users in Second Life. They rent land, they buy lindens on the Lindex and they are the bulk of customers who buy products from content creators. It’s appalling that Linden Lab’s official response to their plight is “go premium or go away.” Collectively they contribute mightily to Linden Lab’s bottom line, they deserve at least some minimal service when their property disappears because of Second Life’s faulty code.

There should be a quick and easy way for Basic users to request an inventory repair from customer service. They should add either a way for a Basic member to request one, or a way for all of us to run one ourselves through the website.

Please take the time to vote for this issue on the jira: https://jira.secondlife.com/browse/WEB-656

Basic Member who Lost Inventory?

Monday, April 21st, 2008

I now strongly suggest anyone who is a basic member of Second Life and who has lost inventory to become a premium member so that you can get customer support on the matter. I have been hesitant to recommend this because I was not sure that it would help. However, over the last few days, I’ve heard of several cases of people who have managed to get support and retrieved their lost HUDs (and other items).

In the mean time, I’m going to research other ways we can lobby Linden Lab to both fix the bug that is causing this latest rash of inventory losses and to create a channel where Basic members can get support for inventory issues.

I also found this issue on jira, I think this deserves many, many votes: To gather Inventory loss troubleshooting data, let Basic users submit tickets for loss.

Inventory loss bugs affect many Premium & Basic users. Linden has been interested in getting timely data to help track down the causes. However currently, only Premium users may submit tickets about inventory loss. By not allowing Basic users to submit tickets about this, Linden is losing all the troubleshooting data they could provide. And clearly, it’s needed. Linden should start letting Basic users submit inventory loss tickets. Besides, Basic users contribute to the economy, by buying items, buying/renting land, etc. It doesn’t seem fair that there is *zero* official concern when their investment in the economy (items) is affected (lost).

Please note, this issue is not specifically requesting that Linden HELP Basic users (though actually I think it should when we lose items)…it is requesting that we be ALLOWED to help Linden! By giving them data (ticket info) to help them track down bugs that affect everyone.

It’s not enough. Inventory loss should be something that all users of Second Life should be able to get support for, but it’s a start.

If you lose inventory, make sure you get support from Linden Lab

Saturday, April 19th, 2008

PLEASE NOTE: If this has happened to you, please add your comments to this jira entry about the detach bug explaining all the steps you took before the HUD disappeared. Also, for everyone else, please log in and vote for it.

JUNE 23 UPDATE: In order to get help for this, I now advise that you open a support ticket about this. Linden Customer Service has made significant progress in the last couple of weeks to address this. Open a ticket, explain clearly what happened (that your attachment disappeared from your inventory after detaching, after a crash, or after it was replaced by another attachment). Ask for a Directory Repair or Inventory Restart. It will work. At least I don’t know of a case when this fix has failed to return HUDs lost in this manner.


The last few weeks, I’ve seen a definite spike in inventory problems. I think it is a new bug, and it’s hitting some people multiple times. There are many variations, but the basic problem is that some HUDs are disappearing from inventory simply when they are detached, often but not always when they are replaced by a different HUD.I was skeptical that Linden Lab support would be helpful, but one of my customers did report that they recovered their lost HUD with all the animations still inside. It took some persistence, but they were able to recover the item when a Linden employee used a particular utility to recover lost/corrupted objects. It doesn’t always work, but it often does.

I sent this Linden an IM to thank them and to ask some follow up questions. I’ve removed their name so that he doesn’t get swamped with direct support requests. As always, you should go through the official channels to get support. However, I thought many of my customers would want to know some of the things that he said:

(more…)