The Scripts are Missing from my HUD!

It used to be that you had to unpack boxed items manually. You set it on the ground, right clicked on it and chose Edit. Using your mouse, you would drag the items from the box into a folder you made in your inventory.

Then Linden Lab created another way to unpack boxes. Instead of choosing Edit from the pie menu, you could choose Open. Then you could use either the “Copy to Inventory” button or the “Copy and Wear” button to move the items from the box to your inventory. This was a great leap forward for newbies who wanted to unpack the items they bought. It was certainly easier to open an item and click “Copy to Inventory” and get a nice neat folder in your inventory with the items.

The problem is that now people hit “Copy to Inventory” when they shouldn’t. Perhaps they are so used to unpacking things quickly, that they hit the button out of habit.

Why is this a problem? Well, let’s say you bought the EZ Animator Basic which is no copy. Most of the items inside are no copy items as well. If you rez the actual HUD on the ground and hit “Copy to Inventory”, SL will move all the scripts out of the HUD and it goes from a functioning HUD to lifeless box.

If you are using the EZ Animator Deluxe, you might have a different problem. The EZAD is copiable, so when you hit “Copy To Inventory” your HUD will still work. But you will create a folder in your inventory every time you hit “Copy to Inventory”, and that can get confusing. Also, if you have added no copy animations to your HUD, “Copy to Inventory” will remove them.

So if you open your HUDDLE and you realize that all the scripts are gone, this is what you do:

  1. Drop the HUDDLE on the ground.
  2. Find the folder in your inventory with the same name as the HUD. For instance, it might be named, “HUDDLES EZ Animator Basic v1.0.1″
  3. Move the “no copy” items from that folder to the HUD.

As always if this doesn’t seem to fix it, send me an IM and I’ll come help you at my earliest convenience.

3 Responses to “The Scripts are Missing from my HUD!”

  1. I Make HUDDLESâ„¢ » Blog Archive » “I put 2 new dances into my HUD but they aren’t there” Says:

    [...] after adding animations to their HUD. If that might be the problem, take a look at this other blog post. Leave a [...]

  2. Ashkee Clawtooth Says:

    First, I love my Huddles. Second, Im haveing issues that have started this past week. I have been able to load dances in the past with no issues, then this past week I tryed to load 3 more that I bought. When I went to EDIT the only thing I got was the colored lines as if it was a piece of clothing. I have no Idea what to do to resolve this issue.
    Any help would be greatly appreciated!!

  3. Keiki Lemieux Says:

    @Ashkee, please contact Connor Trudeau for help. He handles customer service and can take a look.

Leave a Reply